search
menu
person

Тема №14450

Ответы к тесту по информатике 524 вопроса (Часть 5)

Поиск задачи:

413. Дан фрагмент электронной таблицы. В ячейку C3 занесено выражение: =C1*D2/A1, а в ячейку D3 – выражение: =C1/A1*D2. Какой ответ, исходя из результата сравнения значений выражений в ячейках С3 и D3.

а) значение С3 больше значения D3

б) значение C3 меньше значения D3

+в) значения C3 и D3 равны

г) сравнение недопустимо

414. Дан фрагмент электронной таблицы . В ячейку D3 занесено выражение: =(A2+A1)/C1, а в ячейку B3 – выражение: =A2+A1/C1. Какой ответ, исходя из результата сравнения значений выражений в ячейках D3 и В3.

а) значение D3 больше значения B3

+б) значение D3 меньше значения B3

в) значения D3 и B3 равны

г) сравнение недопустимо

415. Дан фрагмент электронной таблицы . В ячейку D3 занесено выражение: =МАКС(A1:A3), а в ячейку B3 – выражение: =МИН(A2:D2). Какой ответ, исходя из результата сравнения значений выражений в ячейках D3 и В3.

а) значение D3 больше значения B3

б) значение D3 меньше значения B3

+в) значения D3 и B3 равны

г) сравнение недопустимо

416. Дан фрагмент электронной таблицы . В ячейку C3 занесено выражение: =СУММ(A1:D2), а в ячейку D3 – выражение: =СУММ(A2:D2). Какой ответ, исходя из результата сравнения значений выражений в ячейках С3 и D3.

+а) значение C3 больше значения D3

б) значение C3 меньше значения D3

в) значения C3 и D3 равны

г) сравнение недопустимо

417. Дан фрагмент электронной таблицы . В ячейку C3 занесено выражение: =ЕСЛИ(A3=5;A3+1;A3-1). Какой ответ, исходя из результата сравнения значения -0,5 и выражения в ячейке С3.

а) значение -0,5 больше значения С3

+б) значение -0,5 меньше значения С3

в) значения -0,5 и C3 равны

г) сравнение недопустимо

418. Дан фрагмент электронной таблицы . В ячейку B3 занесено выражение: =ЕСЛИ(A3>1;"ДА";"НЕТ"). Какой ответ, исходя из результата сравнения значения 1 и выражения в ячейке В3.

а) значение 1 больше значения В3

б) значение 1 меньше значения В3

в) значения 1 и В3 равны

+г) сравнение недопустимо

419. Дан фрагмент электронной таблицы . В ячейку D3 занесено выражение: =ЕСЛИ(D2=МАКС(A1:C2);1;0). Какой ответ, исходя из результата сравнения значения 0 и выражения в ячейке D3.

а) значение 0 больше значения D3

б) значение 0 меньше значения D3

+в) значения 0 и D3 равны

г) сравнение недопустимо

420. Дан фрагмент электронной таблицы . В ячейку E5 занесено выражение: =СЧЕТЕСЛИ(E1:E4;"ДА"). Какой ответ, исходя из результата сравнения значений выражений в ячейках A2 и E5.

а) значение A2 больше значения E5

б) значение A2 меньше значения E5

+в) значения A2 и E5 равны

г) сравнение недопустимо

421. Дан фрагмент электронной таблицы . В ячейку D5 занесено выражение: =СЧЕТЕСЛИ(E1:E4;”ДА или НЕТ”). Какой ответ, исходя из результата сравнения выражения в ячейке D5 и значения 4.

а) значение D5 больше значения 4

+б) значение D5 меньше значения 4

в) значения D5 и 4 равны

г) сравнение недопустимо

422. Дан фрагмент электронной таблицы . В ячейку C5 занесено выражение: =ЕСЛИ(A5<1;"НЕТ";ЕСЛИ(A5=1;"ДА";2)), а в ячейку B5 – выражение: =СЧЕТЕСЛИ(D1:E4;"НЕТ"). Какой ответ, исходя из результата сравнения значений выражений в ячейках C5 и B5.

а) значение C5 больше значения B5

б) значение C5 меньше значения B5

+в) значения C5 и B5 равны

г) сравнение недопустимо

423. Дан фрагмент электронной таблицы . В ячейку B5 занесено выражение: =ЕСЛИ(D2<=24;ЕСЛИ(D2=24;0;-1);1). Какой ответ, исходя из результата сравнения выражения в ячейке B5 и значения 0.

а) значение B5 больше значения 0

б) значение B5 меньше значения 0

+в) значения B5 и 0 равны

г) сравнение недопустимо

424. В электронной таблице выделили группу из 6 ячеек. Это могут быть ячейки диапазона:

а) A1:B6

+б) A1:C2

в) A2:B6

г) B2:C6

д) A1:C3

425. Арифметическое выражение  (ячейка X1 содержит значение x, а Y1 – значение y) может быть записано в электронной таблице в виде:

а) 30*(X1^3-5/6*Y1)/5*(X1^3-6*Y1)

б) 30*(X1^3-5*Y1/6)/5*(X1^3-6*Y1)

в) 30*(X1^3-5/6/Y1)/(5*(X1^3-6*Y1))

г) 30*(X1^3-5/6/Y1)/5/(X1^3-6*Y1)

+д) 30*(X1^3-5/6*Y1)/5/(X1^3-6*Y1)

426. Ячейки B2, C2 и D2 электронной таблицы содержат оценки (баллы) за три экзамена. В электронной таблице необходимо поместить формулу, которая выдаёт значение "ЗАЧЁТ", если сумма баллов превышает 70% от максимально возможной суммы, которая хранится в ячейке A1, и "НЕТ" в противном случае. Какая из предложенных формул удовлетворяет этим условиям?

а) =ЕСЛИ(СУММ(B2:D2)>70*A1; "ЗАЧЁТ";"НЕТ")

б) =ЕСЛИ(СУММ(B2:D2)>A1/70;"ЗАЧЁТ";"НЕТ")

+в) =ЕСЛИ(СУММ(B2:D2)>0,7*A1;"ЗАЧЁТ";"НЕТ")

г) =ЕСЛИ(СУММ(B2:D2)>0,7*A1; "НЕТ";"ЗАЧЁТ")

д) =ЕСЛИ(0,7*СУММ(B2:D2)>A1;"ЗАЧЁТ";"НЕТ")

427. Дан фрагмент электронной таблицы: . По значениям диапазона ячеек A1:A6 была построена круговая диаграмма. Определить, какой ячейке соответствует выделенный сектор на диаграмме.

ОТВЕТ: А2

428. Дан фрагмент электронной таблицы: . Определите, какие ячейки не учитывались при построении диаграммы по представленному фрагменту электронной таблицы.

а) A2, A6

б) A5, A7

в) A4, A6

г) A1, A2

+д) A2, A5

429. Дано исходное состояние электронной таблицы: . После выполнения команды КОПИРОВАТЬ A2:B2 в A3:B6 значения в ячейках A6 и B6 будут равны соответственно:

а) 0 и 0

б) 1 и 5

в) 2 и 10

+г) 6 и 3600

д) 2 и 160

430. Чему будет равно значение, вычисленное по формуле =И(B1=2;ИЛИ(A1<10;A1>15)), если в ячейке A1 электронной таблицы находится число 27, а в ячейке B1 – число 2?

+а) ИСТИНА

б) ЛОЖЬ

в) 15

г) 10

д) 2

431. Дан фрагмент электронной таблице в режиме отображения формул . Чему будут равны значения в ячейках C2 и D2 (после выхода из режима отображения формул), если в них скопировать содержимое ячейки B2?

+а) 30 и 50

б) 21 и 31

в) 21 и 120

г) 12 и 101

д) 11 и 100

432. При копировании содержимого ячейки D1 электронной таблицы, содержащей формулу = МАКС(A1:C1), в ячейку E2, ячейка E2 будет содержать формулу:

+а) =МАКС(B2:D2)

б) =МАКС(A1:C1)

в) =МАКС(A2:B2)

г) =МАКС(A2:D2)

д) =МАКС(A2:C2)

433. В ячейку D3 электронной таблицы занесена формула =ЕСЛИ(A3<1;"НЕТ";ЕСЛИ(НЕ(A3>1;15;"ДА")). Чему равно значение в ячейке D3, если значение в ячейке A3 равно 1?

а) 1

б) "ДА"

в) "НЕТ"

+г) 15

д) содержимому ячейки A3

434.

а) количество баллов за 1-й тест

б) количество баллов за 2-й тест

в) суммарное количество баллов

+г) проходной балл

д) проходной балл и суммарное количество баллов

435. Дан фрагмент электронной таблицы в режиме отображения формул: . Чему будут равны значения в ячейках B3 и B4 (после выхода из режима отображения формул), если в них скопировать содержимое ячейки B2?

а) 10 и 20

+б) 20 и 30

в) 20 и 20

г) 0 и 0

д) 10 и 10

436. В электронной таблице записано арифметическое выражение (9-2)^2/4*3-7. Какая математическая запись, соответствует этому выражению.

а)

+б)

в)

г)

д)

437.

+а) =ЕСЛИ(A2<2000;A1;ЕСЛИ(A2<3500;A1*1,5;A1*2,5))

б) =ЕСЛИ(A2<3500;A1;ЕСЛИ(A2<2000;A1*1,5;A1*2,5))

в) =ЕСЛИ(A2<2000;A1;ЕСЛИ(ИЛИ(A2<3500;A2>2000);A1*1,5;A1*2,5))

г) =ЕСЛИ(A2<2000;ЕСЛИ(A2<3500;A1*1,5;A1*2,5);A1)

д) =ЕСЛИ(A2<2000;A1;ЕСЛИ(A2<3500;A1*2,5;A1*1,5))

438. Дан фрагмент электронной таблицы . В ячейку D3 занесено выражение =D2/(C1*A3)*D2, а в ячейку C3 – выражение =D2/C1/A3*D2. Каким будет ответ, исходя из результата сравнения значений выражений в ячейках D3 и C3.

а) значение D3 больше значения C3

б) значение D3 меньше значения C3

+в) значения D3 и C3 равны

г) сравнение недопустимо

439. Дан фрагмент электронной таблицы . В ячейку B3 занесено выражение =A2+A1/C1*B2, а в ячейку D3 – выражение =(A2+A1)/(C1*B2). Каким будет ответ, исходя из результата сравнения значений выражений в ячейках B3 и D3.

+а) значение B3 больше значения D3

б) значение B3 меньше значения D3

в) значения B3 и D3 равны

г) сравнение недопустимо

440. Дан фрагмент электронной таблицы . В ячейку D4 занесено выражение =МАКС(A1:C2), а в ячейку D3 – выражение =СУММ(A1:C2). Каким будет ответ, исходя из результата сравнения значений выражений в ячейках D4 и D3.

а) значение D4 больше значения D3

+б) значение D4 меньше значения D3

в) значения D4 и D3 равны

г) сравнение недопустимо

441. Дан фрагмент электронной таблицы . В ячейку C3 занесено выражение =ЕСЛИ(A2+B2<13;0;МАКС(A2:D2)). Каким будет ответ, исходя из результата сравнения значения выражения в ячейке C3 и значения 0.

+а) значение C3 больше значения 0

б) значение C3 меньше значения 0

в) значения C3 и 0 равны

г) сравнение недопустимо

442. Дан фрагмент электронной таблицы . В ячейку D3 занесено выражение =ЕСЛИ(D2=МАКС(A1:D2);1;0). Каким будет ответ, исходя из результата сравнения значения выражения в ячейке D3 и значения 0.

+а) значение D3 больше значения 0

б) значение D3 меньше значения 0

в) значения D3 и 0 равны

г) сравнение недопустимо

443. Дан фрагмент электронной таблицы . В ячейку B3 занесено выражение =ЕСЛИ(A3<1;"НЕТ";ЕСЛИ(A3=1;"ДА";10)), а в ячейку C3 – выражение =B2/C1*D2. Каким будет ответ, исходя из результата сравнения значений выражений в ячейках B3 и C3.

а) значение B3 больше значения C3

+б) значение B3 меньше значения C3

в) значения B3 и C3 равны

г) сравнение недопустимо

444. Дан фрагмент электронной таблицы . В ячейку C3 занесено выражение =ЕСЛИ(И(C1>0;C1<10);1;0). Каким будет ответ, исходя из результата сравнения значения выражения в ячейке C3 и значения 1.

а) значение C3 больше значения 1

б) значение C3 меньше значения 1

+в) значения C3 и 1 равны

г) сравнение недопустимо

445. Дан фрагмент электронной таблицы . В ячейку C3 занесено выражение =ЕСЛИ(C1<5;1;ЕСЛИ(C1>5;0;-1)). Каким будет ответ, исходя из результата сравнения значения 0 и значения выражения в ячейке C3.

+а) значение 0 больше значения C3

б) значение 0 меньше значения C3

в) значения 0 и C3 равны

г) сравнение недопустимо

446. Числовая константа 0,00001 может быть записана в электронной таблице в виде:

+а) 1,0Е-5

б) 1,0Е+5

в) 0,1Е-3

г) 1,0Е-4

д) 0,1Е-5

447. Числовая константа 2,3Е-2 может быть записана в электронной таблице в виде:

а) 0,0023

б) -2,3

+в) 0,023

г) -0,0023

д) 230,0

448. Арифметическое выражение  может быть записано в электронной таблице в виде:

а) =4^(5+3)*7/2/14*13/8

б) =4^5+3*7/2*(14*13)/8

+в) =4^(5+3)*7/2/(14*13/8)

г) =(4^5+3*7)/2/(14/13/8)

д) =(4^(5+3)*7/2)/14*13/8

449. В ячейку с адресом B4 электронной таблицы занесена формула =ЕСЛИ(И(НЕ(A4<2);A4<5);1;0). Чему равно значение в ячейке B4, если в ячейке A4 находится число 1?

ОТВЕТ: 0

450. В ячейке с адресом A1 электронной таблицы хранится число 17. В ячейку с адресом B1 занесена формула =ЕСЛИ(A1<10;2;ЕСЛИ(A1<15;3;ЕСЛИ(A1<20;4;5))). Чему равно значение в ячейке B1?

ОТВЕТ: 4

451. Какой из перечисленных диапазонов электронной таблицы включает наибольшее количество ячеек?

а) S183:S23

б) C11:F51

в) C10:D51

г) A13:B93

+д) Z1:AZ51

452. Даны фрагмент электронной таблицы и диаграмма:  . Определить долю каждого сектора (в процентах).

а) A – 0,2%; B – 0,12%; C –  0,28%; D – 0,4%;

+б) A – 20%; B – 12%; C – 28%; D – 40%;

в) A – 5%; B – 8,3%; C –  3,6%; D – 2,5%;

г) A – 50%; B – 83%; C – 36%; D – 25%;

д) A – 0,5%; B – 0,83%; C – 0,36%; D – 0,25%.

453. Дан фрагмент электронной таблицы в режиме отображения формул: . Обозначим пустые ячейки буквами A, B, C, D, E, F. В какие из этих ячеек может быть одновременно скопировано содержимое ячейки B2?

+а) C, D, E

б) B, C, D

в) B, C, D, E

г) A, B, G, F

д) во все ячейки

454. Дан фрагмент электронной таблицы в режиме отображения формул: . Чему будут равны значения в ячейках B1, B2 и B3 в режиме отображения значений?

а) B1=23; B2=35; B3=35

б) B1=59; B2=35; B3=12

в) B1=23; B2=35; B3=12

г) B1=59; B2=35; B3=35

+д) вычислить невозможно

455. Дан фрагмент электронной таблицы: . Содержимое ячейки B1 скопировано в ячейки C1 и B2. Какие формулы занесены в ячейки C1 и B2?

а) C1=$A1+5; B2=$A1+5

б) C1=$A2+5; B2=$A2+5

в) C1=$B1+5; B2=$A2+5

г) C1=$B1+5; B2=$ B2+5

+д) C1=$A1+5; B2=$A2+5

456. Какая из приведенных формул предназначена для электронных таблиц Excel.

а) A3*Z6+13

б) A1=B3+12

в) A1=B3+12-B6^3

+г) =A1/3+S3*1,3E-3

д) =A1D7*1,2-2

457. Дан фрагмент электронной таблицы в режиме отображения формул: . Какие значения будут находиться в ячейках D4;E5;E3 и C5 в режиме отображения значений, если в них будет скопировано содержимое ячейки C3?

а) D4=4; E5=16; E3=4; C5=4

б) D4=16; E5=256; E3=4; C5=0

+в) D4=16; E5=256; E3=0; C5=0

г) D4=4; E5=16; E3=0; C5=0

д) D4=16; E5=256; E3=0; C5=4

458. Не изменяющийся при копировании и перемещении формулы адрес ячейки, содержащей исходные данные, называется _____________ ссылкой

ОТВЕТ: абсолютной

459. Электронные таблицы EXSEL имеют по умолчанию стандартное расширение:

а) .doc

б) .txt

в) .exe

г) .cal

+д) .xls

460. Неструктурированные данные чаще всего записываются:

+а) в текстовом файле

б) в табличной форме

в) в виде двумерных массивов

г) в графической форме

д) формулами

461. Перечислите характеристики поля базы данных (укажите все правильные):

+а) длина

+б) точность

в) категория

+г) тип

+д) имя

462. Перечислите, какие ключи используются в базах данных (укажите все правильные):

+а) простые

+б) составные

+в) внешние

г) внутренние

д) сложные

463. Какая зависимость изображена на рисунке

а) простая

+б) функциональная

в) полная функциональная

г) частичная функциональная

д) транзитивная

464. Между какими информационными объектами базы данных будет наблюдаться связь М:М?

+а) студент и преподаватель

б) студент и сессия

в) преподаватель и сессия

г) сессия и стипендия

д) студент и стипендия

465. Что такое база данных?

а) это совокупность информации одного типа

+б) это совокупность неструктурированных данных, относящихся к определенной предметной области

в) это поименованная совокупность структурированных данных, относящихся к определенной предметной области

г) это совокупность информации разного типа

466. На использовании каких моделей основывается система управления базами данных (укажите все правильные)?

+а) иерархической

б) инфологической

+в) сетевой

г) даталогической

+д) реляционной

467. Описание некоторой сущности в виде совокупности логически связанных реквизитов – это информационный _________.

ОТВЕТ: объект

468. Зависимость, при которой в экземпляре информационного объекта базы данных определенному значению ключевого реквизита соответствует только одно значение описательного реквизита, называется

а) определяющей

б) транзитивной

+в) функциональной

г) простой

д) полной функциональной

469. Какие функции должна выполнять система управления базами данных (укажите все правильные)?

+а) создание базы данных

б) создание набора правил

+в) ведение базы данных

+г) организация поиска информации

д) структурирование данных

470. Сколько узлов может располагаться на первом уровне иерархической модели базы данных?

+а) 1

б) 2

в) 3

г) 5

д) сколько угодно

471. Какими бывают реквизиты информационного объекта базы данных (укажите все правильные)?

+а) ключевыми

б) основными

+в) описательными

г) главными

д) второстепенными

472. Понятие третьей нормальной формы основывается на понятии

а) функциональной зависимости

б) полной функциональной зависимости

+в) нетранзитивной зависимости

г) частичной функциональной зависимости

473. ____________– это введение соглашений о способах представления данных

ОТВЕТ: структурирование

474. В архитектуре системы «файл-сервер» на рабочие станции поступают

+а) файлы

б) данные

в) информация

г) знания

д) инструкция

475. Сколько узлов может располагаться на первом уровне сетевой модели базы данных?

а) 1

б) 2

в) 3

г) 5

+д) сколько угодно

476. Какие функции выполняет нормализация отношений (таблиц) базы данных (укажите все правильные)?

а) сортировка данных

+б) устранение дублирования данных

+в) обеспечение непротиворечивости данных

г) обеспечение защиты данных

+д) уменьшение трудозатрат на ведение базы данных

477. Зависимость, при которой один описательный реквизит зависит от ключа, а второй описательный реквизит зависит от первого описательного реквизита, называется

а) функциональной

б) полной функциональной

в) частичной функциональной

г) смешанной

+д) транзитивной

478. ____________ модель базы данных отражает предметную область в виде совокупности информационных объектов и их структурных связей?

ОТВЕТ: Мифологическая

479. Если каждое значение поля базы данных однозначно определяет соответствующую запись, то такое поле называется ___________.

ОТВЕТ: ключевым

480. Если отношение базы данных содержит составной ключ, то говорят о __________ функциональной зависимости реквизитов

ОТВЕТ: полной

481. Между какими информационными объектами базы данных будет наблюдаться связь 1:М?

а) студент и преподаватель

б) студент и сессия

в) преподаватель и сессия

+г) сессия и стипендия

д) студент и стипендия

482. В архитектуре системы «клиент-сервер» на рабочие станции поступают

а) файлы

+б) данные

в) инструкция

г) знания

д) команды

483. Что из нижеперечисленного не относится к свойствам реляционной модели базы данных?

а) каждый элемент таблицы – это один элемент данных

б) каждый столбец имеет уникальное имя

в) одинаковые строки в таблице отсутствуют

+г) точность числовых полей одинакова во всей таблице

д) порядок следования строк и столбцов произвольный

484. В какой нормальной форме находится отношение базы данных Успеваемость = (Номер, Фамилия, Имя, Отчество, Дисциплина, Оценка)?

+а) в первой

б) во второй

в) в третьей

г) в первой и во второй

д) отношение не находится ни в какой нормальной форме

485. Между какими информационными объектами базы данных будет наблюдаться связь 1:1?

а) студент и преподаватель

+б) студент и сессия

в) преподаватель и сессия

г) сессия и стипендия

д) студент и стипендия

486. При проектировании базы данных в первую очередь строится _________ модель.

ОТВЕТ: функциональная

487. Неделимая единица информации, соответствующая полю базы данных, называется ______________.

ОТВЕТ: реквизит

488. Структуру базы данных образуют поля и записи. Поименованная совокупность полей – это __________.

ОТВЕТ: запись

489. Совокупность программных и языковых средств для создания, ведения и совместного использования базы данных многими пользователями – это:

а) поле

б) запись

в) база данных

+г) система управления базами данных

д) концептуальная модель

490. Выберите операции, которые можно выполнить в базах данных (укажите все правильные):

+а) поиск информации по запросу

+б) фильтрация записей по указанному критерию

в) добавление столбцов

+г) удаление записей

д) дублирование записей

е) добавление строк

+ж) редактирование записей

491. Какие из перечисленных терминов относятся к работе с базами данных (укажите все правильные)?

+а) запрос

б) поток

+в) форма

+г) отчет

д) столбец

+е) фильтр

492. Что из перечисленного ниже нельзя причислить к базам данных?

а) картотека членов спортивного общества

б) библиотечный каталог

в) список антропологических данных (рост, вес, объем легких и т.п.) учащихся

+г) справка о прививках

д) картотека клуба любителей плавания

493. Районный отдел трудоустройства осуществляет обучение людей, которые по каким-либо причинам ищут работу. Обучение ведется по двум направлениям: начальное обучение (1-я группа) и повышение квалификации (2-я группа). Особое внимание уделяется слушателям, входящим «в группу риска». Это люди, которым «за 40», и они или не имеют в настоящее время работы, или пришли в группу начального обучения. Сколько записей в приведенном фрагменте базы данных удовлетворяют условию вхождения в «группу риска»?

а) 5

+б) 4

в) 3

г) 2

д) 1

494. Районный отдел трудоустройства осуществляет обучение людей, которые по каким-либо причинам ищут работу. Обучение ведется по двум направлениям: начальное обучение (1-я группа) и повышение квалификации (2-я группа). Особое внимание уделяется слушателям, входящим «в группу риска». Это люди, которым «за 40», и они или не имеют в настоящее время работы, или пришли в группу начального обучения. Какие записи базы данных соответствуют «благополучным» слушателям, не входящим в «группу риска»?

а) 1, 3, 5, 7

б) 2, 3, 7

+в) 1, 3, 7

г) 1, 2, 3, 7

д) 3, 4, 7

495. В представленном фрагменте базы данных сначала будет проведена сортировка данных по убыванию по полю «Фамилия», затем фильтрация данных в поле «Зарплата» по условию «> 4000». Выберите фамилию, которая окажется в базе данных последней после фильтрации.

а) Ефремов

б) Зимов

+в) Петров

г) Андреев

д) Кузьмин

496. База данных «Учащиеся» содержит следующие поля: Как следует записать условие отбора при фильтрации, которое позволит сформировать список девушек для участия в конкурсе красоты (отбираются девушки, имеющие рост не менее 180 см)?

а) В поле «Пол»: «д»; в поле «Рост»: >180

б) В поле «Рост»: >=180

+в) В поле «Пол»: «д»; в поле «Рост»: >=180

г) В поле «Пол»: «д»; в поле «Рост»: <=180

д) В поле «Пол»: «д»; в поле «Рост»: <180

497. БД содержит информацию об учащихся компьютерной школы: имя, номер группы, балл за тест, балл за задание, общее количество баллов. Какого типа должно быть поле ОБЩЕЕ КОЛИЧЕСТВО БАЛЛОВ?

а) символьного

б) логического

+в) числового

г) любого типа

д) числового или логического

498. В какой из перечисленных пар, данные относятся к одному типу?

а) 12.04.98 и 123

б) «123» и 189

+в) «Иванов» и «1313»

г) «Да» и TRUE (ИСТИНА)

д) 45<999 и 54

499. Реляционная база данных содержит следующие поля: Какие записи будут выбраны по условию отбора: (Название = «Буратино») И (Кинотеатр = «Россия» ИЛИ Кинотеатр = «Рубин»)?

а) 1, 5, 7

б) 7

в) 1, 5

+г) 1

д) 5

500. Реляционная база данных содержит следующие поля: В каком порядке будут идти записи, если их отсортировать по двум ключам: Название + Кинотеатр в порядке возрастания?

а) 1, 5, 3, 4, 7, 2, 6

+б) 5, 1, 3, 7, 4, 2, 6

в) 6, 2, 4, 7, 3, 1, 5

г) 6, 2, 7, 4, 3, 1, 5

д) 2, 5, 4, 7, 1, 3, 6

501. Реляционная база данных содержит следующие поля: Какие записи будут выбраны по условию отбора? Начало сеанса = 14 ИЛИ НЕ(Категория = «х/ф»).

а) 1, 5

+б) 1, 3, 4, 5, 6

в) 5

г) 3, 4. 6

д) не таких записей

502. Реляционная база данных содержит следующие поля: Выбрать первичный ключ таблицы (в предположении, что таблица может быть дополнена новыми записями).

а) Название + Кинотеатр

б) Кинотеатр

+в) Название + Кинотеатр + Начало сеанса

г) Категория

д) Начало сеанса

503. Реляционная база данных содержит следующие поля: Какое поле в базе данных может быть ключевым?

а) КЛУБ

б) ПОЛ

в) СПОРТ

+г) Ф.И.О.

д) ВОЗРАСТ

504. Реляционная база данных содержит следующие поля: Какие записи будут выбраны по условию отбора: (КЛУБ = «Спарта» И КЛУБ = «Ротор») И НЕ (ПОЛ = «жен»)?

а) 3, 5

б) 1, 3, 5

в) 2, 3, 4, 5

г) 2, 4

+д) нет таких записей

505. Реляционная база данных содержит следующие поля: В каком порядке будут идти записи, если их отсортировать по двум полям КЛУБ + Ф.И.О. в порядке возрастания?

а) 2, 4, 6, 3, 1, 5

б) 1, 5, 3, 6, 4, 2

в) 5, 1, 3. 4, 6, 2

+г) 2, 6, 4, 3, 1, 5

д) 2, 6, 3, 4, 1, 5

506. Что может служить источником данных при построении запроса (в СУБД Access)?

+а) таблица и запрос

б) только таблица

в) только запрос

г) форма

д) отчет

507. База данных «АВТОМОБИЛИСТЫ» содержит следующие поля: Определить ключевое поле таблицы.

а) ВЛАДЕЛЕЦ

б) МОДЕЛЬ

+в) НОМЕР

г) ДАТА РЕГИСТРАЦИИ

д) ВЛАДЕЛЕЦ + МОДЕЛЬ

508. База данных «АВТОМОБИЛИСТЫ» содержит следующие поля: Отсортировать таблицу в порядке возрастания по двум полям: МОДЕЛЬ + НОМЕР.

а) 1, 4, 2, 5, 3

б) 3, 4, 5, 1, 2

+в) 4, 1, 5, 2, 3

г) 3, 5, 2, 4, 1

д) 2, 1, 5, 4, 3

509. База данных «АВТОМОБИЛИСТЫ» содержит следующие поля: Какие записи будут удовлетворять условию отбора: ДАТА РЕГИСТРАЦИИ>13.02.95 AND ДАТА РЕГИСТРАЦИИ<28.10.95?

а) 4

+б) 2, 3, 5

в) 1, 4

г) 1

д) нет таких записей

510. База данных «АВТОМОБИЛИСТЫ» содержит следующие поля: Какой тип должно иметь поле НОМЕР?

а) числовое

б) текстовое или числовое

+в) текстовое

г) дата или числовое

д) текстовое или дата

511. База данных – это:

+а) совокупность данных, организованных по определенным правилам

б) совокупность программ для хранения и обработки больших массивов информации

в) интерфейс, поддерживающий наполнение и манипулирование данными

г) определенная совокупность информации

д) таблица, позволяющая хранить и обрабатывать данные и формулы

512. Таблицы в базах данных предназначены:

+а) для хранения данных базы

б) для отбора и обработки данных базы

в) для ввода данных базы и их просмотра

г) для автоматического выполнения группы команд

д) для выполнения сложных программных действий

513. Что из перечисленного не является объектом Access?

а) модули

б) таблицы

в) макросы

+г) ключи

д) формы

е) отчеты

ж) запросы

514. Для чего в базах данных предназначены запросы ?

а) для хранения данных базы

+б) для отбора и обработки данных базы

в) для ввода данных базы и их просмотра

г) для автоматического выполнения группы команд

д) для выполнения сложных программных действий

е) для вывода обработанных данных базы на принтер

515. Для чего в базах данных предназначены формы?

а) для хранения данных базы

б) для отбора и обработки данных базы

+в) для ввода данных базы и их просмотра

г) для автоматического выполнения группы команд

д) для выполнения сложных программных действий

516. Без каких объектов не может существовать база данных?

а) без модулей

б) без отчетов

+в) без таблиц

г) без форм

д) без макросов

е) без запросов

517. Система управления базой данных – это программное средство для:

а) обеспечения работы с таблицами чисел

б) управления большими информационными массивами

+в) создания и редактирования электронных таблиц

г) создания и редактирования текстов

д) создания презентаций

518. База данных – это:

а) набор взаимосвязанных модулей, обеспечивающих автоматизацию многих видов деятельности

б) таблица, позволяющая хранить и обрабатывать данные и формулы

+в) интегрированная совокупность данных, предназначенная для хранения и многофункционального использования

г) прикладная программа для обработки информации пользователя

д) прикладная программа для обработки текстовой информации

519. Система управления базой данных обеспечивает (укажите все правильные):

+а) создание и редактирование базы данных

б) создание и редактирование текстов

+в) манипулирование данными (редактирование, выборку)

г) создание и редактирование презентаций

д) создание и редактирование графиков

520. Представлена таблица базы данных «Кадры». При поиске по условию (ГОД РОЖДЕНИЯ>1956 и ОКЛАД<5000) будут найдены фамилии

а) Иванов, Петров, Трофимов, Скворцов

б) нет записей, удовлетворяющих данному запросу

в) Трофимов

+г) Трофимов, Сидоров

д) Сидоров

521. В результате фильтрации таблицы базы данных Microsoft Access по полю «ДОМ» с шаблоном «<66» будут выведены записи:

а) 1, 2

б) 1, 3

в) 1, 4

+г) 1, 5

д) 2, 3

522. В результате фильтрации таблицы базы данных Microsoft Access по полю «ДОМ» с шаблоном «66» будут выведены запись:

а) 2

б) 3

+в) 4

г) 5

д) 1

523. В результате фильтрации таблицы базы данных Microsoft Access по полю «КВ» с шаблоном «>314» будут выведены записи:

а) 1, 2

б) 2, 3

в) 2, 4

+г) 2, 5

д) 3, 5

524. В результате фильтрации таблицы базы данных Microsoft Access по полю «КВ» с шаблоном «<314» будут выведены записи:

а) 1, 2

б) 1, 3

+в) 1, 4

г) 2, 5

д) 2, 3

 

Категория: Информатика | Добавил: Просмотров: 1 | Рейтинг: 0.0/0
Всего комментариев: 0
avatar